Naruto Discussion Forum

Naruto Discussion Forum (http://forum.naruto.viz.com/index.php)
-   Forum Feedback & Issues (http://forum.naruto.viz.com/forumdisplay.php?f=13)
-   -   Issues: Broken Posts (http://forum.naruto.viz.com/showthread.php?t=86496)

Jutsu Junkie 12-16-2010 11:51 AM

Broken Posts
 
I don't know if anyone else is having this problem, but on occasion when I try and post, the post gets cut off at some odd number of characters, dropping much of what I wrote. For instance, I might post two paragraphs, but only the first two sentences might actually display in the thread. When I repost, it gives me the "duplicate post" error. Editing inside the thread (not using advanced) doesn't work either, and it seems to remain at some random character limit.

This doesn't happen often, but it's frustrating when it does.

My stats:

Ubuntu Linux 10.04
Chromium Browser 10.0.6


But this happens in Windows 7 with Chrome 8 as well...

Err 12-16-2010 12:10 PM

Re: Broken Posts
 
Special characters are not allowed to be posted. This problem usually happens when a weird looking apostrophe is in your post. Everything before that special character is posted but the character itself and the text after it is not. Make sure you are using standard English characters and try again.

gama-sennin 12-16-2010 12:17 PM

Re: Broken Posts
 
It happens with me as well. Most of the times it used to happen whenever I tried to use spoiler tags, so I simply stopped using those. It also happens when there are special characters..So just copy-paste your post in notepad and then post it back..Worked for me..

Jutsu Junkie 12-16-2010 12:32 PM

Re: Broken Posts
 
Hmm. Perhaps, although I'm typing in the post-editor, and I'm not using Alt characters, so I don't see how that's the problem...

Err 12-16-2010 12:47 PM

Re: Broken Posts
 
Where the post cuts off is where the problem is.


All times are GMT -7. The time now is 12:35 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.