PDA

View Full Version : Feedback: Sutiable Nodes Solutions


Cade
06-13-2009, 02:34 PM
I have been getting the same problem as you guys about the sutiable nodes issue.What usually helps me is that you have to refresh a lot.Before you click on a thread or post a reply,click the refresh button about 15 times.This should stop the problem for a couple of minutes.If your'e trying to post a reply,use the quick reply at the bottom instead of clicking on post reply.The page never expired on me when I used quick reply.All of this stuff worked for me,so maybe all of you should give it a try.This may not work all time either.

Nick Tasogare
06-13-2009, 05:30 PM
Or, you can use this URL: http://naruto.vfatality.viz.com/forum/

or the other ones given to us by the mods to fix the problem without the hassle :)

SRhyse
06-13-2009, 05:38 PM
Or, you can use this URL: http://naruto.vfatality.viz.com/forum/

or the other ones given to us by the mods to fix the problem without the hassle :)
In case it hasn't been said elsewhere:

We're very sorry the hassle had to exist in the first place, and hope you'll bear with us while we fix it.

Nick Tasogare
06-13-2009, 05:44 PM
In case it hasn't been said elsewhere:

We're very sorry the hassle had to exist in the first place, and hope you'll bear with us while we fix it.

It's not like it's your guys' fault, things like this are expected from a complete re-vamp of a forum, right? ;)

And thanks for working on it so quickly, I didn't start experiencing this until a few days ago.

Kuro
06-13-2009, 05:47 PM
I'm getting that message every fifth or so page I load, I hope it's fixed soon .-.

Toma RNK
06-13-2009, 05:49 PM
The fix for this is outside the mods hands from my limited understanding of viz's structure. This seems more like an"IT Guy" problem. I am certain the mods are emailing that guy and hoping he will get on it. this problem is related to the logout issues from the old forum, just showing up in a different way now.

Nick Tasogare
06-13-2009, 05:56 PM
The fix for this is outside the mods hands from my limited understanding of viz's structure. This seems more like an"IT Guy" problem. I am certain the mods are emailing that guy and hoping he will get on it. this problem is related to the logout issues from the old forum, just showing up in a different way now.


I'm sure we are glad you are here, but...



GET BACK ON VACATION, WE WON'T FALL WITHOUT YOU!!! PROMISE!!!!!


:p :lol:

Naruto
06-15-2009, 08:32 AM
The fix for this is outside the mods hands from my limited understanding of viz's structure. This seems more like an"IT Guy" problem. I am certain the mods are emailing that guy and hoping he will get on it. this problem is related to the logout issues from the old forum, just showing up in a different way now.
The logout thing has happened to me twice on the new forum. Also the page expires quite a lot.