PDA

View Full Version : Issues: Sage, SRhyse, TBC, The Forum Broke...Again


Anbu-Phoenix
08-18-2009, 12:13 PM
For 20 minutes i couldn't get on it went to a page saying "database error",

i couldn't even use the v fatality.

so what happened?

NARUTARD93
08-18-2009, 12:15 PM
I got the same thing. But major thunderstorm just passed through the area, so it could've been from that.

Anbu-Phoenix
08-18-2009, 12:15 PM
yeah but it was working an hour ago

Sage Mode
08-18-2009, 03:28 PM
I wasn't on, but I assume it had to do with our continued server issues.

Vatanui AKA Pride
08-18-2009, 04:48 PM
It happened to me too.

Gamabunta
08-18-2009, 04:48 PM
It happened to me too.
Hopefully it didn't harm your farm.

Vatanui AKA Pride
08-18-2009, 04:56 PM
Hopefully it didn't harm your farm.

Oh, joking now, aren't we? :cool:

Gamabunta
08-18-2009, 04:58 PM
No. I hope the downtime, didn't affect your crop turnout.

Anbu-Phoenix
08-18-2009, 04:59 PM
*Falls down anime style*

Vatanui AKA Pride
08-18-2009, 04:59 PM
No. I hope the downtime, didn't affect your crop turnout.

Nah, the crops survived, I made a water dome around them to protect it. :cool:

TheBlackChidori
08-18-2009, 05:01 PM
....

What am I supposed to? 0_0

Anbu-Phoenix
08-18-2009, 05:02 PM
...I don't know your all super temp mod i expect something xD

The Demon Zabuza
08-18-2009, 05:03 PM
....

What am I supposed to? 0_0

Start a worldwide movement to get us better servers.

TheBlackChidori
08-18-2009, 05:04 PM
I can....start a contest? wth?

itachifan100
08-18-2009, 05:05 PM
I can....start a contest? wth?
:lol:

Ashen
08-18-2009, 05:39 PM
And then the forum dies again. xD Twice in one day, not as long as the big crashes that have happened in the past though.

Anbu-Phoenix
08-18-2009, 05:40 PM
I know xD

mangagirl
08-18-2009, 05:44 PM
they die again! i hate it! why this keep happening?

madara'
08-18-2009, 06:04 PM
That happened to me to.

Chidori of Death
08-18-2009, 06:08 PM
Same with me

Chidori of Death
08-18-2009, 06:11 PM
....I just survived my first server crash

Fan of Minato
08-18-2009, 06:12 PM
I just got hit, wasn't able to come back,
The No Nodes came back for me, It wouldn't let me access the forum mainpage, and even now, the loading is a little slow.

Anbu-Phoenix
08-18-2009, 06:13 PM
Me too

garraswerewolf
08-18-2009, 06:13 PM
yup me to except i got a page full of links and stuff no nodes or data base

there was like 8 links i could click on

TheBlackChidori
08-18-2009, 06:14 PM
http://naruto.vfatality.viz.com/forum/

This server is win.

Vivi
08-18-2009, 06:16 PM
http://naruto.vfatality.viz.com/forum/

This server is win.

Our Saviour!! *Bows*

FujimotoErin
08-18-2009, 07:17 PM
yup me to except i got a page full of links and stuff no nodes or data base

there was like 8 links i could click on


Yeah. i think that happened to eveyone.